Source payne unresponsive after any error in console

HI,

I am using R Studio 1.2.5019 on osX 10.14.6 (Mojave) with R 3.6.1. I regularly encounter a problem where code will not run in a chunk, either by using the keyboard shortcut (cmd + return) or pressing the green arrow to run the chunk. In either case, no code is run. Single lines, selections, or whole chunks are unresponsive. The console will respond so I have to resort to copying and pasting code from the notebook to the console. The only solution is to restart R studio, which is very frustrating. This happens only after I encounter an error while working. It doesn't matter what kind of error (a misspelling, index, or syntax error, for example).

I should also note that when running a whole chuck at once, the green progress bar hangs, does not clear.

Any ideas would be welcome.

Cheers,

Have you tried with the latest preview version?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

I tried the latest preview build and it does not resolve the issue.