"SSL connect error" when trying to install packages in R

Hello, I just started trying to use RStudio and was trying to install the tidyverse package. These are the errors that continue to pop up. If anyone knows what I could do to fix this, I would appreciate it.

install.packages("tidyverse")
WARNING: Rtools is required to build R packages but is not currently installed. Please download and install the appropriate version of Rtools before proceeding:

Installing package into ‘C:/Users/jakee/AppData/Local/R/win-library/4.3’
(as ‘lib’ is unspecified)
also installing the dependencies ‘fastmap’, ‘bit’, ‘cachem’, ‘uuid’, ‘bit64’, ‘processx’, ‘backports’, ‘ellipsis’, ‘generics’, ‘memoise’, ‘tidyselect’, ‘data.table’, ‘gtable’, ‘isoband’, ‘withr’, ‘curl’, ‘ids’, ‘timechange’, ‘systemfonts’, ‘textshaping’, ‘clipr’, ‘vroom’, ‘tzdb’, ‘callr’, ‘broom’, ‘conflicted’, ‘dplyr’, ‘dtplyr’, ‘forcats’, ‘ggplot2’, ‘googlesheets4’, ‘haven’, ‘httr’, ‘lubridate’, ‘modelr’, ‘purrr’, ‘ragg’, ‘readr’, ‘reprex’, ‘tidyr’, ‘xml2’

trying URL 'https://cran.rstudio.com/bin/windows/contrib/4.3/fastmap_1.1.1.zip'
Warning in install.packages :
URL 'https://cran.rstudio.com/bin/windows/contrib/4.3/fastmap_1.1.1.zip': status was 'SSL connect error'

It continued to list out URL's it would try, saying they too had the status of 'SSL connect error'

Hi @Jesmond502
Welcome to the Posit/RStudio Community Forum.

There is no need to build CRAN packages from source on Windows - it is quicker and easier to just download and install the latest pre-built binaries, e.g.

install.packages("tidyverse", dependencies=TRUE, type="win.binary")

Of course, if you do need to build from source, you first need to install the rtools tool-chain. rtools is not an R package but a separate piece of software which is made available on CRAN at:
https://cloud.r-project.org/bin/windows/Rtools/
Make sure to install the rtools version that corresponds to your version of R.

I'm not sure if the SSL errors are a by-product of the previous glitch.