Still can't open Posit Cloud RStudio project, after outage was "resolved"

When I try to open my shared project in Posit Cloud, I still get an error saying "There was a problem with the task, please try again. (Task 768263b1-80c9-4932-bef3-283d75f1d948)".

There was a major outage recently, but the Posit staff said that the issue was resolved. So I checked to see if I could open my project, but I still had the same error. Is anyone else still having this error, or know how to fix this?

The error looks like this:

Is this still occurring? If so, could you please share a url link for the project? Thanks.


There was an error on this project that was left over from our incident. We have repaired that, so this project should be working again. Sorry about all the issues with this project and especially for the continued issues after the outage was resolved. We've added this to our list of items to investigate. Please let us know if you still see issues.


1 Like

I've been having this issue since yesterday and it is still happening this morning. This is the link I'm trying to open:

I just found the fix.

Right click on the link and save the link to your desktop. When you click save link, save the file by selecting all files for type and then put a .rmd at the end of the filename. Then after it downloads, double click the file. It finally opened for me in RStudio Desktop.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.