switching R version 3.5 to R version 3.4.4


#1

Hello,
I need to install DiGGer on my R sudio windows. Since I am using new R version (3.5) I cannot install DiGGer. So I need to switch it to older version of R (e.g. 3.4.4).
I open R-studio----Tools----Global Options----change----choose a specific version----
Then I only see the latest version of 3.5.
Please could you help me how I can find older version among versions and switch it?

Best, Nasim


#2

We need a bit more info here. For example

  • What version of RStudio are you using?
    • Standard or Pro
    • Server or desktop
  • What OS are you using?
  • Do you have R 3.4.4 installed on your system? How did you check?

#3

It sounds like you don't have R 3.4.4 installed on your machine. You can download the source code here:

https://cran.r-project.org/

and look for "Source code of older versions of R is available here"