Terminal is missing

Terminal is missing from some projects but not others. This includes being missing as a tab next to the console tab, missing as an option from tools (the 'shell...' tool option is also missing)
and finally, Terminal options tab is missing from Global Options.

I have tried restarting RStudio cloud after cycling through multiple R versions (3.5.2, 3.5, 3.4, etc.).
I have tried the usual method of trashing and restoring the projects where this issue is present.
I would have tried creating a new project to check the behavior, but currently I am unable to open any new projects I create, it just spins on loading forever (related or indicitive of the same issue?)
Here is the link to one of the problem projectsProject missing Terminal

Wanted to re-up what OP mentioned above. A colleague told me this morning about having a similar issue with their terminal not appearing.

On my end, I am unable to confirm or deny if I am experiencing the issue, because, like the OP, I am stuck spinning on opening a project.

I am also having this issue with my RStudio Cloud, running on Google Chrome, as well. It does not matter which project / workspace I go into, I am having the same issue.

Even when pressing the built in shortcut to open terminal Alt + Shift +T it will not open.

Force quitting and restarting the R session did not work me for me, nor did resetting the session to an earlier update.

Did not have this problem yesterday; only this morning. Unfortunately, because of logging out and trying to restart the session NONE of my projects will load. :confused:

Hi All,

I've posted about the missing terminal window here:

https://community.rstudio.com/t/notice-temporarily-disabled-ide-terminal-window/21745/3

There was also an unrelated issue causing projects to not load, which has been address at this time.

As, always I advise you to check the latest system status at by visting:

https://status.rstudio.com/

1 Like

There's a bit of a live stress test going on right now as Rstudio::conf is happening and loading up rstudio cloud. I happen to be sitting right next to the RStudio CEO and he just told me that they are all over it and scampering to figure out what's causing the disruption.

2 Likes