Terminal Rstudio

Hi, going back to Terminal is missing I noticed no actual answer was posted and the problem seemed to be somehow self solved. Running getRversion() I get 3.5.1 and git.exe is present under global options > Git/SVN. But I still see no trace of terminal. Can someone please tell me how should I add it and what is required to diagnose my problem? Thanks

What happens when you choose View | Move Focus to Terminal?

Try clicking the larger box atop the e in the word on-line

..This is the result image

OK, some progress. You can drag the Source window to make the Console tab show more. Can you try again View | Move focus to Terminal?

Sorry, not sure I understood, is this what you meant?

Oh! Definite all day code red!

That should look like that.

Three possibilities come to mind

  1. You don't have PowerShell or whatever the Windows equivalent is since I stopped using Win in 1995.
  2. Obsolete Windows OS
  3. A reinstall of RStudio (directly from their site; not with Anaconda or any third-party installer) may restore it to what it should be.

Latest OS installed (windows 10) and Powershell is also available and functional in my apps. I guess reinstalling is the last avenue left I tried to avoid. Thanks for dedicating time to read and answer to my post

1 Like

Good luck, and come back anytime

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

Do you get any of the highlighted area?

Like Terminal under tools, move focus to terminal is not present under view

1 Like

How about the two boxes in red, shifted down to the bottom?

Unfortunately none of that either...

image
None of that either ..