tidyverse installation

Hi,
I'm trying to install tidyverse in rstudio but always getting the following warnings and errors. I'm using the mac version. Any suggestions will be appreciated. Thanks.

Please do not post screenshots here, post formatted code instead.

In your screenshot you are showing a lot of error messages, the first step to start solving them would be to update R itself to the latest version (you are using a very old R version) and then update your packages with checkBuilt =TRUE option.

update.packages(checkBuilt=TRUE, ask=FALSE)

Then try to install tidyverse again and if you get an error message again, post it here.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

Please accept my apology. I'm an absolute beginner in R and came here for the very first time. Thanks.