Tidyverse loading error

library(tidyverse)
-- Attaching packages --------------------------------------- tidyverse 1.3.0 --
v ggplot2 3.3.0 v purrr 0.3.2
v tibble 2.1.1 v dplyr 0.8.5
v tidyr 1.0.2 v stringr 1.4.0
v readr 1.3.1 v forcats 0.5.0
-- Conflicts ------------------------------------------ tidyverse_conflicts() --
x dplyr::filter() masks stats::filter()
x dplyr::lag() masks stats::lag()
Warning messages:
1: package ‘tibble’ was built under R version 3.4.4
2: package ‘readr’ was built under R version 3.4.4
3: package ‘purrr’ was built under R version 3.4.4
4: package ‘stringr’ was built under R version 3.4.4

You are not showing any errors. If that's all that is displayed, then you are good to go.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

thank you very much..