Trouble installing Tidyverse

I'm new to R with no tech background. I was unable to install Tidyverse on R and RStudio. I am using a Mac OS X 10.7.5, and because it is an older model I am using R version 3.2.1 and RStudio version 1.1.463.

I tried the following two iterations:
install.packages("tidyverse", dependencies = TRUE)
install.packages("tidyverse", dependencies = FALSE)

Despite several attempts I consistently receive the same error message:
ERROR: dependencies ‘broom’, ‘dbplyr’, ‘forcats’, ‘ggplot2’, ‘hms’, ‘modelr’, ‘reprex’, ‘rlang’, ‘stringr’ are not available for package ‘tidyverse’

I tried installing some of the above packages and received similar error messages. I'm wondering if my computer/version of R is too old?

Any help would be much appreciated.

Yes, this is going to bring you troubles, update to R 3.5.2 and also update/install xquartz

R -
xquartz -

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.