TSA package problem

Hi

I can not install package TSA, because there aren´t in CRAN repository. I tried doing with the link but I still couldn't.
The message is
Warning in install.packages :
package ‘TSA’ is not available (for R version 4.0.1)

Yes, it appears that the packages has been removed by CRAN, perhaps because the package broke. If you are up for the challenge, it may be possible to take the archived source and fix it for 4.0.1, but the simpler options are to install a compatible R version (I would try 3.6 first) and old package, or find a different time series analysis package to use (perhaps the tidyverts)?

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

Thanks, I also had the same problem with 3.6 version, I guess I'll have to go back to 3.5