unable to create rmakdown or r notebook

I am unable to create a R notebook file. I tried installing the package and refered to online help sites (e.g. Rstudio community - RStudio problem ), but still the problem persists. I have sufficient internet acces and my firewall has not blocked me from downloading other packages in the past (some people suggest this may be an issue but it hasn't been in the past - even when firewall turned off it still doesn't work)...How shall I proceed?

Many thanks and best regards,

caTools requires R >=3.6, so you'll need to upgrade your version of R:
https://cran.r-project.org/web/packages/caTools/index.html

Otherwise you can try to install an earlier version of caTools:
https://cran.r-project.org/src/contrib/Archive/caTools/

1 Like