Unable to install packages, how to solve '....not compatible with this version of R...' error?

Hi there, I have been installing/re-installing Rstudio, and different versions of R , and I am unable to fix this issue see screenshot, when I try to chang the CRAN, i get an error. What would you recommend to fix this issue, is there a Renviroment file I need to setup ? I update to Bigsur MAC, and before I do not remember having this issue. Would appreciate any tips. Thnaks

Christian