Unable to install R packages in version 3.6.2

I recently updated RStudio on my Mac to v. 3.6.2 and now realize I have been unable to install any packages, including ggplot2. I have tried many of the solutions suggested on this forum and nothing has worked. I'm not sure what else to do.

Warning in install.packages :
package ‘ggplot2’ is not available (for R version 3.6.2)
Warning in install.packages :
unable to access index for repository http://cran.rstudio.com/bin/macosx/el-capitan/contrib/3.6:
cannot open URL 'http://cran.rstudio.com/bin/macosx/el-capitan/contrib/3.6/PACKAGES'

I think the package you are looking for is ggplot2. So install.packages("ggplot2")

1 Like

This is due to a sync problem at CRAN today. All should be well tomorrow. In the meantime, use the

install.packages(“name_of_package”, repo = "https://mac.R-project.org")

That's a typo on my end.

install.packages("ggplot2") wasn't working either. But it appears everything is working again now? It must have just been a coincidence that I upgraded to v.3.6.2 today and everything stopped working.

Thank you for this. It appears to be working again!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.