Unable to install tidyverse

tidyverse
package-installation

#1

I am having trouble installing tidyverse. I typed in library.packages("tidyverse"). It seemed to download but at the end I got this message-----ERROR: dependencies 'dbplyr', 'pillar', 'rlang' are not available for package 'tidyverse'

  • removing 'C:/Users/CT/Documents/R/win-library/3.2/tidyverse'
    Error: Command failed (1)

Any and all help would be much appreciated.


#2

Have you seen other discussion on the community website for this kind of issue?
It could be useful are they should be resolved.

In your case, if you install the missing package mentioned in you error message, it should work.