Unable to Launch Rmarkdown

I was unable to launch R Markdown in the preview version due to the inability to update three packages that were dependent. I troubleshot a variety of different ways, but ultimately, was unable to bypass the error message (in the included screenshot). I had to download the non-preview (production) version of RStudio in order to get R Markdown working again.