Unable to open .bib file in RStudio

Hey all,

I just upgraded my macOS to Big Sur 11.4 and I'm using RStudio 1.3.1093. After the update, I'm no longer able to open one particular .bib file in RStudio. Instead, I'm given this error message:


Trying to open the file using the function rstudioapi::navigateToFile() also gives me the same error message. The path to this file is /Users/seanhardison/Documents/git/vcr-fish/docs/vcr_fish.bib. However, I am able to open other .bib files, such as this one with the path /Users/seanhardison/Documents/git/VCR_fish_seine_analyses/manuscript/survey_bib.bib. For the record, changing the folder name from vcr-fish to vcr_fish does not solve the problem, and I also tried this with RStudio 1.4.1717 to no avail.

Any ideas as to why this is happening? I can open the file in BBEdit, but I would prefer to edit it in RStudio.



This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.