Unable to open .Rproj on network drive when using RStudio v1.2.1186-1 Preview

Hi -

Error Information:

Description of issue - Using an empty R project as a test, I am able to open it on my computer and my team's network drives. However, when I try to open the project on the company network drive, I am unable to open the project. I get the error "This site can't be reached refused to connect"; same error message as here: https://github.com/rstudio/rstudio/issues/2801

I only downloaded the preview version today. Previous version of R (which I believe was current, [RStudio 1.1.463 - Windows Vista/7/8/10]) worked fine.

Attempted steps taken to fix -

My LAN Settings are to "Use automatic configuration script".

When opening the .Rproj file I saw this file pop up and quickly disappear: write-test-ba1a5e0e-d8b1-4989-a588-17e252e045af; I could get the name, but not the contents ...

System Information:

  • RStudio Edition: (Desktop or Server) Desktop
  • RStudio Version: RStudio v1.2.1186-1 Preview
  • OS Version: Windows 7 Enterprise
  • R Version: R-3.5.1
  • Output your diagnostics report (if possible):

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.