Windows 10 Rstudio(1.4.1717) crashing at startup


Just downloaded Rstudio desktop edition (verrsion 1.4.1717) to a new PC and the Rstudio keeps on crashing at startup. After opening the software, the window for Rstudio opens and then it crashes and screen goes black for a second. The R version is 4.1.

I have tried older versions of Rstudio but the problem is present with version 1.3 as well. Is there something I could do in order to get the software work? And yes i did try to remove startup files but it did not solve the issue.

Starting R on its own (not via RStudio) works okay?

Hi, welcome!

Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

1 Like

The change of software rendering did the job, thank you!

1 Like

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.