Zscaler blocking Rstudio R package install/access to https//cran.rstudio.com...

Hello,
I just upgraded to R 4.2.0 Patched for Windows and am having problems installing packages in Rstudio. My employer is using zscaler for internet protection (I guess a firewall or like one). This is a bit of a story with question and solution and question again so please bear with me. I'm trying to make it as clear as I can.

R version 4.2.0 Patched (2022-05-10 r82335 ucrt) -- "Vigorous Calisthenics"
Platform: x86_64-w64-mingw32/x64 (64-bit)
I also have the most up-to-date version of RstudioIDE that I know of.

When I click the Install button in the packages tab I get the following warning:

Warning: unable to access index for repository https://cran.rstudio.com/src/contrib:
  cannot open URL 'https://cran.rstudio.com/src/contrib/PACKAGES'

When I try using the console, I receive the following, for example:

> install.packages("usethis")
Warning in install.packages :
  unable to access index for repository https://cran.rstudio.com/src/contrib:
  cannot open URL 'https://cran.rstudio.com/src/contrib/PACKAGES'
WARNING: Rtools is required to build R packages but is not currently installed. Please download and install the appropriate version of Rtools before proceeding:

https://cran.rstudio.com/bin/windows/Rtools/
Installing package into ‘C:/Users/cjs9/AppData/Local/R/win-library/4.2’
(as ‘lib’ is unspecified)
Warning in install.packages :
  unable to access index for repository https://cran.rstudio.com/src/contrib:
  cannot open URL 'https://cran.rstudio.com/src/contrib/PACKAGES'
Warning in install.packages :
  package ‘usethis’ is not available for this version of R

A version of this package for your version of R might be available elsewhere,
see the ideas at
https://cran.r-project.org/doc/manuals/r-patched/R-admin.html#Installing-packages
Warning in install.packages :
  unable to access index for repository https://cran.rstudio.com/bin/windows/contrib/4.2:
  cannot open URL 'https://cran.rstudio.com/bin/windows/contrib/4.2/PACKAGES'

After a bit of troubleshooting, I found 2 temporary "solutions"... more like work-arounds. I could either go into global options and unclick the "use secure download..." or I could turn off zscaler.

When I turned both back on after install, I tried library(tidyverse) and had an "unable to access" warning there too for something that tidyverse needed upon first use. I'm sorry I didn't save the output but I did the same disable zscaler workaround, ran the line, and now it works even with zscaler turned back on.

I'd prefer to have "Use secure download..." turned on in global options and my employer IT security group definitely doesn't want me turning on and off zscaler. I also don't want to have to worry to turn on or off this or that to make sure my R, packages, etc run properly.

From what we can gather, we think that it is a trust certificate trust issue with the Zscaler CA cert interfering. I have my company's zscaler .crt file. Is there a way to deploy the zscaler Root Certificate into RStudio so that everything just works and works securely?

Thank you.