Cannot Open Rstudio at all

Hi there, I cannot for the life on me get Rstudio to open on my Windows 10 desktop - this has never happened before. Whenever I click on Rsudio to open it, I get a bright white window that seems to be loading and then quickly says (Not Responding) after about five seconds. I cannot run a diagnostic report it seems either. No other programs fail to start like this on my desktop. I have sent over a dozen error report to Microsoft each time I close it. Please ask if there's something else you'd like to know.

Error Information:

Description of issue - See above.

Attempted steps taken to fix - Turned the computer off and on again. Uninstalled and reinstalled different versions of R (3.6.1 and 4.0.2) and RStudio (1.2 and 1.3) multiple times. No effect.

System Information:

  • RStudio Edition: Desktop
  • RStudio Version: latest v.1.3
  • OS Version: Windows 10
  • R Version: v4.0.2
  • Output your diagnostics report (if possible): n/a

From RStudio Desktop Will Not Start on

Try resetting RStudio's state

Thanks for the suggestion - I have already tried it and should have mentioned it.
Just to check I haven't misunderstood it, in order to reset my internal state I renamed my folders called Rstudio and Rstudio-desktop to backup Rstudio and Backup-Rstudio-desktop, so that I get new folders when I reopen Rstudio. Have I understood that correctly? Hasn't helped sadly.

Hi, welcome!

Have you tried changing to software rendering?, you can change it by holding the Ctrl key while opening RStudio, then you should see this menu and change the "Rendering Engine" to "Software".

HOORAY IT WORKED. Thank you so much!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.