Cannot start server in Redhat.

I am not being able to launch the server no matter what solution I try from the previous answers. Maybe there is a change in the way it works now?

/usr/lib/rstudio-server/bin/rserver: error while loading shared libraries: cannot open shared object file: No such file or directory

[quote="Nile, post:1, topic:110942, full:true"]

Please check if system has installed with openssl rpm package. If not, please install the rpm using the command

yum install openssl-devel

I am assuming you installed R with compiling the source code by enabling the R shared libraries using

[test@rhel R4.1.0]# ./configure --prefix=/opt/R  --enable-R-shlib=yes

Note: custom folder 'R' created by me under /opt

Lastly, please use rstudio-server latest version 1.4.1717 for rhel

All the above things worked for me. My OS is RHEL 8.3. Hope it works for you too....!

Thank you.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.