Can't open any of my projects on R Studio Cloud

Since last week, any project I try to open on R Studio Cloud remains stuck at the "opening project" screen. I tried several browsers and several computers as suggested by others in previous discussions, but nothing seems to work. Here is one example of a project I can't open:

Hi @LucaC,

Sorry to hear that you're running into issues when opening projects. While we investigate a bit more, a few questions:

  1. Is that project you linked one that you previously opened?
  2. Can you create new projects, and do they open?
  3. If you try to open a project and it gets stuck in this way, do you see anything in the browser's console?
    Note: If you're using Chrome, for example, you can open the Developer Tools and click on the "Console" tab, or click View -> Developer -> JavaScript Console, and if you see anything in the JavaScript console, could you please take a screenshot and post it here?


Hi Mel,
thanks for getting back.

  1. yes
  2. No, if I try to create a new project, it gets stuck on "opening project" as well
  3. I am attaching what I see in the console bar

Hi @LucaC,

Thanks for the screenshot and the info, that's helpful. Can you try logging all the way out and all the way back in again, and let me know if that gets things going? I'll see what else I can turn up on our end.


I tried to log out from everything, tried to log in again, from various browsers. After a long wait, it accessed when using Chrome (not with the other browsers but that doesn't matter)!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.