Create a kable with no cell borders

Formatting of kable tables in my *.Rmd files (latex output) have suddenly changed to include cell borders. What do I have to do to remove the cell borders? (The tables are also suddenly "floating" and wind up in the wrong places in my document. I found out how to fix this using "longtable = T". Evidently kable has changed over the past six months. Are there other changes that I should be aware of?
Thanks for your help.
Larry Hunsicker

OK. I found the answer: include "booktabs = TRUE" as a parameter in the call to kable().
I'd still like to know what other changes have been made to kable that I should be aware of. Thanks to anyone who can point me to somewhere that explains these recent changes.
Larry Hunsicker

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.