Ctrl + Alt + Shift + 0 works when using palette command but not keypress

I tend to maximize panes to work but sometimes I want all panes restored to original sizes. As documentation states , the keybinding is Ctrl + Alt + Shift + 0 but it is set in preferences and works when called from palette command but not keypresed.

any hint or alternartive?

I had a similar issue, I had to customize the shortcut and assign a different set of keys.

image