Error in file(filename, "r", encoding = encoding) : Unable to open file

Rstudio version: RStudio-1.3.1093
R version:R-3.6.3
Dear friends,
I got an error running a script file. I tried a lot to fix it, but it didn't work.I really hope to get your help, thank you very much. Error message is as follows:
Error in file(filename, "r", encoding = encoding) : Cannot open linkage

Warning message:

In file(filename, "r", encoding = encoding) :

Unable to open file '/ DATA (D)/chargre/skils/LMM/osfstorage - archive/functions provides/mixedDesign v0.6.3. R' : Invalid argument

Did you try



Yes, I have searched a lot of relevant experience posts on the Internet and tried one by one, but nothing worked, but three hours ago, I hit on a solution, I tried it, and it worked! However, thanks for your attention~

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.