Error in (function(x, i, exact)

Yesterday I started using a new data set and trying to dummy code some of my variables. I got an error message:
Error in (function(x, i, exact) if (is.matrix(i)) as.matrix(x)[[i]] else .subset2(x, :
object ' ' not found
Followed by
Browse[1]

I've tried following the Browse [1] with c, with 0, expanding the memory limit, and anything else I can google. I continue to get the same error message for this file as well as any of my older files that used to work.
I am somewhat beginner/intermediate on R

Also I would post the original code that first brought this on, but I changed it so many times in trying to fix it that I no longer have it. The first time, it was essentially something like this...
df2$age_0_18 <- ifelse(df2$EXAGE <=18, 1, 0)
df2$age_19_35 <- ifelse(df2$EXAGE >=19 & df2$EXAGE <=35, 1, 0)
df2$age_36_55 <- ifelse(df2$EXAGE >=36 & df2$EXAGE <=55, 1, 0)
df2$age_56_75 <- ifelse(df2$EXAGE >=56 & df2$EXAGE <=75, 1, 0)
df2$age_76_and_over <- ifelse(df2$EXAGE >=76, 1, 0)

Even this has worked for me before. It seems as though something is wrong at a basic level with my R Studio, but I don't know how to fix it.

You are entering the debugging mode, check if you have unintentionally set a breaking point in your script, it would look like this "red dot"
image

And to remove all breaking points you can use the "Clear All Breakpoints..." option.

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

Very helpful. Thank you. It seems to have worked itself out, but for future reference I appreciate knowing what this indicates.