Error in R and Rstudio Installation

I have downloaded R and RStudio for the first time on my work computer, and have run into an issue that I haven't seen before when I've installed these on other machines. As soon as I open RStudio, in the Console there is an error message: Error in tools::startDynamicHelp() : internet routines cannot be loaded. I've tried changing the Cran repo, uninstalling and installing again but no luck there either. I have a Windows 10 laptop.

Similar issue was posted here about 6 months ago but

no solution - Error in tools::startDynamicHelp() : internet routines cannot be loaded - R Admins / Package Management - RStudio Community

I'm having the same issue. I recently updated R, RStudio, and RTools.
I've uninstalled all versions of each of these and reinstalled them after restarting my machine.
I also tried turning off Windows Firewall and adding RStudio to the exemption list.

I'm using Windows 10. R-4.0.5. RStudio 1.4.1106. Getting exactly the same message when I open RStudio.

I've been stuck on this all day - can't install any packages ...

UPDATE: I reinstalled R with both x64 and x32 versions, then ran RStudio using the R x32 version (hold Ctrl while opening RStudio and select x32 version). This worked for me - I'm back up.

Thanks Tristan! I ended up downloading an older version of R 3.6.3 specifically, and that resolved my issue. Seems like my work computer is not compatible with the latest version of R.

Very unlikely, I think it is just a misconfiguration. Have you tried resetting RStudio's state and updating your packages with checkBuilt = TRUE? It also might be worthy to check your Rprofile startup files, just in case.