Error Starting R code 11 Mac

recently , I install an package to run Kmeans on my Mac
and the R studio said that I have to upgrade something
and then this error occur....

Error starting R
The R session process exited with code 11

I reinstall R and R studio many times , but it still not work...
hope that there is someone know how to repair it , I will appreciate your help

I know nothing about modern Macs but probably the first thing to do is see if you can start
R in a terminal

Thanks for replying , but my classmate of statistics graduate school helping me solve this problem!
He use terminal and remove all package , now my Rstudio work!

But still appreciating all reply and try from the World!

Glad to hear it. Would you check the solved button so that other forum readers will know you have a solution?

OK, no problem!thanks for your advice!

the link below shows how to remove all package from R, my classmate use this solved my problem , hoping that can help other people with same error!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.