Feather with R 3.5.0

feather

#1

R 3.5.0 required reinstalling and updating a number of packages, which usually caused no problems. However, I haven't been able to get the feather package to work. I get the same type of error as with other packages Error: package or namespace load failed for ‘feather’: package ‘feather’ was installed by an R version with different internals; it needs to be reinstalled for use with this R version but looking on CRAN there doesn't appear to be a current version (see attached image). I'd never seen 'not available' for a CRAN current release and was wondering what this means for the future of the feather package - is it temporarily unavailable, permanently unavailable, etc.? Does anyone know?


#2

There are no windows binaries available, but if you have RTools installed on Windows you should be able to build the package from source.