Git tab disappeared in Rstudio after updating Git (Windows)

I recently went through to update R, Git, and Rstudio, but after updating Git, the Git tab in Rstudio disappeared on me. I've tried everything I could find on here and other web forums.

My current versions are...
Rstudio: 2022.12.0 Build 353
R: 4.2.2 (2022-10-31 ucrt)

The steps I have tried so far are...

Checking that Rstudio is using the correct git.exe.
git exe path: C:/Program Files/Git/bin/git.exe
SVN exe: C:/Program Files/Git/bin/sh.exe

using git status to see if R is communicating with Git. I found out that because my R project was on a network server, I needed to use git config --global --add to fix that and now it tells me I'm on the main branch and my branch is up to date.

I used usethis::gh_token_help() to troubleshoot my Github token. Through some error messages here I removed GITHUB_PAT = from my .Renviron file and set up a new Github token using a different method. Now I have this...

I have also tried creating new repos both R first and Github first and still can't get the Git tab to show up.

I have looked through many forums over the last couple days to try and fix this to no avail so any help is very welcome! I'm a natural resources scientist who is much more familiar with R than Git but was really enjoying the the easy version control of the Git tab in Rstudio! Thanks in advance for any tips.