"Package unavailable for R 3.6.1"

I'm unable to install a few packages that I previously had (ggmisc, ggiraphExtra) after restarting R.

Would really appreciate some help on this as i'm just starting out and need these packages for linear regression!

I've managed to solve the ggiraphExtra problem by re-installing XQuartz on my Mac, but the ggmisc problem remains unresolved /:

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

oh yes! It was ggpmisc! Turns out I just had the wrong package facepalm thanks so much for your help

Do you mean ggpmisc?

Or else what are some examples of functions from the package would you like to use.