Problem with ggplot2

package-installation

#1

Hi there,

I have a problem with R ggplot2, as below.
I could load ggplot2 successfully. but when I tried to use ggplot2, it gave me an error.
Does any of you know ho to handle this problem? Thank you so much!


#2

Try installing rlang again.

install.packages("rlang")

#3

Thank you. That works. :grinning::grinning: