Projects won't load. Projects open up to blank page. Windows OS and Google Chrome

This is my first time using Rstudio Cloud. I created an account and a workspace, and everything worked fine. However, when I created a project, the project does not load. Instead, it loads a blank screen. I used internet explorer and everything works fine.

Does Rstudio cloud have compatibility issues with Google Chrome?

Hi @sakaria4,

RStudio Cloud should work with Chrome -- what version of Chrome are you using? Are there any messages at all (error or otherwise), or is the page completely blank? What's the id or the URL of your project? Do you know approximately what time you saw this behavior?

This information will help us get to the root cause of what you are seeing -- thanks so much for your help.

Mel

My session hang yesterday as well.. Worryingly: when I tried to save files it said the project folder didn't exist. Logged off. Waited a while logged on. Same. Logged off. Waited an hour or so. Logged on. Everything A OK.
I ave only usedrstudio.cloud for a couple of days. Let's see how it works out.. Looks awesome to me in every other respect.

1 Like

Hi @yoasty,

This sounds like a different issue than what the original poster was describing. I think from what you're saying here your issue has resolved itself, but if you're still running into trouble, would you please start a new topic with a description of what you're seeing (screenshots are great), what you tried, and a project id? That will help us troubleshoot it a bit more effectively.

Thanks,
Mel

1 Like

I was just trying to express that it resolved itself.

@yoasty got it! I'm glad that it did, and thanks for your kind words about Cloud.

1 Like

Chrome version is Version 79.0.3945.88 (Official Build) (64-bit).
Here is the url for the project: https://rstudio.cloud/project/817136

No error messages at all, just a blank page.
This happened yesterday, however I just tried it again and it still does not work.

!

Here it is working fine on internet explorer

Tried on chromeOS 78..3 and got "forbidden" "you do not have access". Otherwise fine.

1 Like

Thanks for this. If there is no other solution suggested, I will try revert back to a previous version and see if this works.

Hi Mel,

Do you have any tips on what I may do to fix this?

Thank you,
Sai

@mel yoasty

Hey everyone,

I figured out that the projects were not loading because my adblock was on. Turning off the adblock allowed me to open projects.

Thanks for the help!

@sakaria4 what adblocker are you using? We would be interested in digging further into this to understand why it was causing an issue.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.