R Studio not responding with corrupt SSD

Hi all,
I am new to R Studio. I installed it yesterday to get data off of a known bad M.2 SSD.
After installing it I was able to run R Studio with no trouble. As soon as I plugged in the bad SSD R Studio became unresponsive. I could not even close it or shutdown my PC. I had to power off the computer. I tried to kill the process tree and windows showed that I didn't have permission.
I tried it again a few times with the same result. I let it sit overnight and now R Studio just shows "not responsive".
Any help would be appreciated.
Windows 10
Intel i7
SSD is inserted into an external USB 3.0 enclosure.

I think you might be looking for R-Studio Data Recovery Software

This forum is for RStudio, an unrelated IDE:

1 Like

Well, that's confusing as heck...

1 Like

Agreed! Did not know about R Studio until we opened up this community site! Good luck with your SSD.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.