RStudio Cloud unable to import rds file

Hi all,
I am trying to import a file shr_1976_2020.rds to my class workspace. The file imports in the desktop version of RStudio, but not in Cloud. Instead I am getting the alert "while you were away your project went to sleep".

Thoughts?

If a project is idle for 15 minutes, projects in RStudio Cloud will be suspended. Is it possible the import succeeded before the project went to sleep?

No, unfortunately that isn't the problem. I get the alert that it's gone to sleep after a minute or so. Could it be that even with a paid subscription to RStudio.Cloud larger datasets cause problems? The dataset is 21.5 MB

That size is pretty reasonable. Can you share the project id so i can take a look?

Here it is. Thanks!

I'm not actually sure if that worked. the project id is 3828484

Hello

I was able to reproduce this issue and successfully imported the rds file after i increased the RAM available to my project. Can you try adding more memory?

Thanks so much. I did that yesterday and it worked. I added an addition question to the teaching que. If I make an update to the assignment project, like adding this dataset, shouldn't my students have access it as well? I had them each change the name of their projects from
CJS 380 Crime Prediction Spring 2022/Unsworth to their own last names. They aren't getting any of the updated files though. Thanks!

Updates to assignments do not propagate to existing children, the data from the parent is only copied at the time the copy is made.