RStudio does not lauch, version RStudio 2022.07.1+554

Here is the time line :

  • I installed R.4.2.1 from installr package
  • I switched my R version from R 4.1.0 to R.4.2.1 in the Global Options of RStudio
  • After closing RStudio, I tried to start it but it fails
  • I updated to RStudio 2022.07.1+554 after removing the previous installation of RStudio
  • I tried to start it but it fails

R Session Startup Failure Report

RStudio Version

RStudio 2022.07.1+554, "Spotted Wakerobin" (7872775e, 2022-07-22) for Windows

Mozilla/5.0 (Windows NT 10.0; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) QtWebEngine/5.12.8 Chrome/69.0.3497.128 Safari/537.36

Error message

[No error available]

Process Output

The R session exited with code -1073740791.

Error output:

[No errors emitted]

Standard output:

[No output emitted]

EDIT : I will try to restart my computer and see what it does

EDIT2 : I restart RStudio and change the version to R 4.1.0 (holding Ctrl at the start)
Now it works but I want to use the latest version of R

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.