I have utliized R Studio well until now.
But, Yesterdat, suddenly, the RStdio do not start up with error message ERR_CONNECTION_REFUSED
or can not connect and so on.
But, R engine works well.
I tried to re-install the RStudio but, still not run...
I do no know why RStudio not run
please, help me..

Hi @khkim1008! Welcome!

I'm sorry to hear you're running into trouble. Have you worked through the "RStudio Desktop Will Not Start" section of the Troubleshooting Guide?

Having same issue. New to Rstudio. Installed on win10 from package that includes ROpen. Run successfully in early July.
I no longer am able to run it (see err above).
After uninstall / reinstall (multiple times, trying to clean up previous files) of latest packages, I am getting same error.

In the latest "rsession-user.log" the first line is:
05 Jul 2019 03:10:54 [rsession-mad] WARNING Abort requested; LOGGED FROM: bool __cdecl rstudio::session::connection::checkForAbort(class rstudio_boost::shared_ptr<class rstudio::session::HttpConnection>,const class rstudio_boost::function<void __cdecl(void)>) c:\jenkins\workspace\ide\windows-v1.2\src\cpp\session\http\sessionhttpconnectionutils.cpp:140
Obviously, c:\jenkins... does not exist on my machine.
In addition, I discovered that the only Java-JRE installed is a 32bit version, updated during a period when I did not use RStudio.

I am hoping that these details would help point me to the proper solution.
Many thanks,

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.