RStudio will not start (RStudio Desktop)

Hi everyone,

I am having a little issue with RStudio since this week only. I have searched for about a day on Internet but I can't seem to find a way to fix the issue. So basically, I'm running windows 10 and when I try to start RStudio, it just appears on the taskbar as if the software is running but it doesn't show up on my screen and when hovering on the taskbar icon, I see a white window. I've tried quite a lot of things like reinstalling both programs (R and RStudio), even older versions, deleting start up files, uninstalling windows updates, resetting rstudio state, switching rendering engine to software, pretty much everything except resetting the computer, but I still can't make it work. I'm sorry if any information is missing, I will answer as soon as possible. I included a screenshot of the diagnostics tool, but I can't join the full report since it's not in the right format.

Any help is very appreciated, thank you

I think I solved the problem by running Windows Repair by

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.