shiny not loading any graphs, no errors


I was working on a shiny application last night, all was well until I tried adding another graph to which, none of the graphs worked anymore.
I made a post on stackoverflow about the issue:

Since then I have tried a much smaller code with fewer data (<100MB), to no avail.
I stripped the code to a very basic shiny dashboard template and it still won't show any graphs. However, contrary to the SIGKILL error I would receive on the stackoverflow example, I now receive no errors, but no graphs either.
I tried uninstalling R/RStudio, and still, it doesn't load any graphs.

When I run one of my older shiny applications it works perfectly fine.
Anything newer doesn't work... what happened/how can this be fixed?


You cannot have multiple output elements with the same outputId. For example, there should only be one

1 Like

Wow! Can't believe I missed this thank you so much. :slight_smile:

This topic was automatically closed 54 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.