Tidyverse installed but not loading

Hi, I am unable to load the package tidyverse. I have installed it successfully but when I run library(tidyverse) I get the below error. I also installed tibble and loaded this package but it didn't solve the issue. I still get the same error below. Any help to resolve the issue is much appreciated.

Error: package or namespace load failed for ‘tidyverse’ in loadNamespace(j <- i[[1L]], c(lib.loc, .libPaths()), versionCheck = vI[[j]]):
 namespace ‘tibble’ 2.1.3 is already loaded, but >= 3.0.0 is required
In addition: Warning message:
package ‘tidyverse’ was built under R version 3.6.3 

Try updating tibble with install.packages("tibble").

Hi Paul,
I already tried to install tibble, but it gives me the same error.

Are you using the latest R-version?

I am using R version 3.6.3

I think installing version 4.0.2 fixes this issue.

Hi Paul,
I restarted RStudio and it worked. I hope I don't need to install the new versio atleast now. But thank you for the suggestion.

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.