Tufte / TINT pdf rendering-- suppress page headers?


#1

Using the "TINT" version and doc is nearly perfect. I liked the overall format so blew out everything to full width aka not using comments, figures, etc. in the margins. For some reason, the title which was automatically rendering fine on individual page headers before I set full is now half running off the page.

I played with latex margin settings (below) using and no luck.

header-includes:

  • \geometry{top=1in,bottom=.5in,right=1in,left=1in}

Also googled and SO'ed a bit. Any ideas how I can adjust this or remove entirely? Most of latex still looks like hieroglyphics to me and I am learning more against my will. TIA


#2

For now I am eliminating the page headers with this line but not as professional looking IMO.

  • \pagestyle{empty}

:disappointed_relieved: