Unable to launch R session

Greetings to the community from a direction-less noob!

I've been using RStudio just fine for years. But then I got a notification saying that I should update to the 2022.02.3+492 version, so I was like "ok." And even after I downloaded it, I can't seem to launch it at all. I have R on my computer. I think I don't have any other version of R. I also tried removing the startup customizations such as an .Rprofile file. Here's the code on my error window:

## R Session Startup Failure Report

### RStudio Version

RStudio 2022.02.3+492, "Prairie Trillium" (1db809b8, 2022-05-16) for macOS

Mozilla/5.0 (Macintosh; Intel Mac OS X 12_3_1) AppleWebKit/537.36 (KHTML, like Gecko) QtWebEngine/5.12.10 Chrome/69.0.3497.128 Safari/537.36

### Error message

[No error available]

### Process Output

The R session exited with code 1. 

Error output:

[No errors emitted]

Standard output:

[No output emitted]

### Logs



Any advice would be much appreciated... Thanks!

Have you tried resetting RStudio's state?

Thanks! I think I deleted my rstudio desktop settings. It's still not launching, unfortunately.

just FYI: I downgraded to version 1.3 and now i can do things. boo to updates!

This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.

If you have a query related to it or one of the replies, start a new topic and refer back with a link.