Unable to open saved rstudio cloud html

I was already signed into rstudio online, having also an rstudio desktop version on my macbook air. I did an extensive bit of code that I saved as html, and it will open, but only provides error codes, though I can see the data underneath. When there are no error codes, it still won't scroll down. I then tried to log into the rstudio online everythings, and my account wasn't recognized, even though I sign in with google using the same information to the other one. I started this one fresh, hoping to alleviate some of that, but the html is still not opening. I'm in grad school, and it's an exam grade I got a 23% on because they could only see the one page. Please Please Please help me!
html as it shows up in my browser when clicking on it in my files:
It was saved in this pathway:
**update, also saved as:


Can you please provide the project id you are having trouble with.


This topic was automatically closed 21 days after the last reply. New replies are no longer allowed.