update dplyr pakage

hi, community. how do I update the tidyverse package. I am not having access Some dplyr functions.

install.package("tidyverse") should do the trick!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

What do you get when your run the following?

packageVersion("dplyr")
#> [1] '1.0.0'

Created on 2020-07-02 by the reprex package (v0.3.0)

If it is not 1.0.0 or higher, you should restart R/RStudio and in a fresh session run install.packages("dplyr")

Thank you for your help.
The message still appears : could nota fins function "across"

The dplyr package was not updated, it was a version before 1.0.0. I did the installation of dplyr and it worked. thank you, @mfhermanI did the installation of dplyr and it worked. thank you, @.

1 Like